?

Log in

 
 
02 November 2012 @ 04:50 pm
Access?  
I'm having problems accessing the site today - every time I try I get a blank white screen instead :(
Anyone else with the same problem?

Maybe there's a problem with the board server? Because earlier today I tried to connect and upload the new Jack&Jones commercial and got the message "connection closed by the server". ... que??

 
 
Current Mood: annoyedannoyed
 
 
 
erendira959: Hermanilloserendira959 on November 2nd, 2012 06:01 pm (UTC)
I had no problem at all today Naz...keep trying it.Probably is just something temporary...
OB_supporter: Orlando for Jack&Jones pullmayfrayn on November 2nd, 2012 06:14 pm (UTC)
It works fine for me too.
Tonny: This is youandnolewen on November 2nd, 2012 07:50 pm (UTC)
Probably has to do with the upcoming maintenance. (it does happen occasionally, but never for long) All ifine now.

Probably soon some maintenance will be going on according to the DreamHost website.
a summary:

Starting Saturday, November 3rd at 8pm US Pacific Daylight Time, we will be conducting planned maintenance on network circuits that connect our US-West data centers (Los Angeles, Irvine, and LAX) to each other.
The maintenance window is scheduled for 6 hours so that we can perform the upgrades across all of the relevant network systems, then test and confirm that it has been succesful. However any one affected customer (with services in two or more data centers) should not experience any more than up to 10-20 minutes of unavailability of services during the maintenance window, due to the way we’ve planned it out and will implement it to minimize customer impact.



We are in the Irvine one *g*
Nazz88: Nazavi06nazz88 on November 2nd, 2012 08:48 pm (UTC)
Yeah, but the maintenance is just upcoming - Nov 3rd 8pm Pacific = 2am Nov 4 Central European time. So this is over a day and more from now. It would've been weird if this would hinder me to enter the OL main page today.
And I still don't have access to the site, I tried it several times, but nope. Ugly white empty page.
Also, no access for me to server upload, same error message as I've stated^.
While I can understand that uploads are attuned some hours before a server maintenance, it's odd that I can't enter the actual site.
Otherwise, internet works fine for me tonight, I can browse every other sites. And I tried uploading and accessing the OL site with and without my firewall .... but to no affect. So I can't imagine the problem is on my side :(


Edited at 2012-11-02 08:49 pm (UTC)
erendira959: Hermanilloserendira959 on November 2nd, 2012 09:11 pm (UTC)
Try to connect from here Naz......
http://orlandolove.net/orlandolove/index.php
Nazz88: Icon26nazz88 on November 2nd, 2012 10:06 pm (UTC)
Yeah, that's what I was trying as well - it doesn't work for me. Whatever link I use ... nope.

I don't understand it .... *sighs*

Nazz88: Nazavi06nazz88 on November 3rd, 2012 04:35 pm (UTC)
I finally was able to enter OL today. Though the site was terrible slow and wonky for me. No idea why ...

Gem: JoeWhiskeyByMatagemelliragazza on November 3rd, 2012 11:35 pm (UTC)
Glad to hear you were able to finally get in Naz. I haven't had any problems either, strange that it seems to be just you. Hope whatever it is fixes itself.
Carola: DoYnenya_26 on November 4th, 2012 07:39 pm (UTC)
I have the same problems as Naz. The site is loading very slowly lately and today it doesn´t load at all :(
Nazz88: Nazavi06nazz88 on November 5th, 2012 04:30 pm (UTC)
Today it's the same again - the site won't load for me, I'm unable to get in.

It's a bit striking that Nenya has the same problem. Makes me think if maybe this has something to do with IP addresses, providers or intersections points for the web in Germany ...


OT:
I just saw on my friends page that Nel's LJ is corrupted. There's at least 16 very lengthy entries in Cyrillic from today, containing a lot of links to Russian websites.
I'll send her an LJ pm about this in a minute but not sure if it's coming through. And since I can't enter OL, would one of you please tell her?
caseymochridh: will turner2caseymochridh on February 14th, 2013 08:11 pm (UTC)
I get a "page not found" notice when I try to login. Anybody?